Free 14-Day Evaluations    
Product Downloads    

Sign in     


DESKTOP MOBILE DOWNLOAD PURCHASE SUPPORT INFO COMPANY
 Home  >>  Support  >>  Knowledge Base

Distribution on iOS 7.1

TinyTERM Enterprise for iOS can be installed via HTTP, among other methods. On iOS 7.1, this now requires that the manifest.plist file be served via HTTPS. Prior versions of iOS allowed this to be served via HTTP. More information is available at http://university.utest.com/question/ios-7-1-how-can-i-resolve-the-certificate-is-not-valid-error-when-performing-an-ota-install/.

Comments are closed.

  Copyright © 2017 Century Software, Inc. All Rights Reserved999 TERMS OF USE PRIVACY POLICY EULA